Bienvenue sur PEBKAC.fr, le site qui recense les anecdotes où l’on se moque des utilisateurs ne maîtrisant pas l’outil informatique. PEBKAC est un acronyme signifiant « Problem Exists Between Keyboard And Chair ».
Le problème se situe entre la chaise et le clavier : soumettez vos histoires, donnez votre avis !
Ce site n'est pas le site original pebkac.fr. Je publie ici la liste des PEBKAC que j'ai pu sauvegarder avant que le site original ne soit mis hors ligne.
Je décide de me regarder un film qui aura mis plusieurs jours à télécharger (manque de pairs). Bonne qualité vidéo, mais aucun son. Je me dis que cette vidéo est mal encodée, et que ça explique qu'il y ait peu seed. Je la supprime donc à contre-cœur (le seul exemplaire que j'avais trouvé…). Je recherche un autre film, puis vérifie la qualité de la vidéo. Excellente, mais toujours le silence…

Je commence à me dire que le problème ne vient pas de la vidéo mais des codecs gérés. Je regarde le codec : « MPEG AAC ». Peut-être que Debian ne l'inclut pas par défaut ? Pendant tout un après-midi je cherche divers informations sur le Web, en testant plusieurs sites, forums, moteurs de recherche, IRC, j'installe des tas de plugins et bibliothèques logicielles, j'en recompile plusieurs… Mais toujours rien.

Je commence à désespérer, et j'envisage d'aller carrément la lire chez quelqu'un sous Windows… Quand d'un coup, je remarque que le câble de mon casque n'est pas correctement branché…
Je le rebranche… et ça marche. PEBKAC.
PEBKAC #8769 proposé par galex-713 le 10/10/2013 | 14 commentaires | 👍🏿 👎🏿 +197
Un classique, mais y'a quand même du lourd là...

Toutes mes félicitations, un enchaînement pareil n'est pas facile à réaliser ^^.
Commentaire #114752 écrit par Morrock le 10/10/2013 à 12h42 | 👍🏿 👎🏿
Confronté à un problème, toujours envisager la solution la plus simple. Ca permet d'économiser pas mal de temps au bout du compte... qu'on pourra utiliser à regarder des films.
Commentaire #114763 écrit par ZeZapatiste le 10/10/2013 à 13h28 | 👍🏿 👎🏿
toujours vérifier la couche 1 en premier (la couche physique)
je pense qu'il existe des 'undelete' sous linux
Commentaire #114866 écrit par Papa le 10/10/2013 à 20h37 | 👍🏿 👎🏿
PEBKAC pour l'entièreté des users des channels IRC sur lesquels tu es passé pour ne pas avoir suggéré que justement il pourrait y avoir un foirage dans le branchement du casque :D
Commentaire #114867 écrit par ROB le 10/10/2013 à 20h43 | 👍🏿 👎🏿
tain de bucheron :)
c'est bien beau de faire le kéké sous Debian et te faire avoir par le 1er cable venu.
le mec, il recompile avant de vérifier le plus basique des trucs.
Commentaire #114877 écrit par root le 10/10/2013 à 21h13 | 👍🏿 👎🏿
(/GNU/Linux) Oui, je sais, m'enfin je les connais pas bien et il faut chercher danstoutes* les vidéos effacées comme le nom de fichier n'est plus là… Et faut pas s'appuyer sur les méta-données qui sont rarement complétées dans les fichiers fournis sur TPB…
J'ai trouvé plus facile de relancer le téléchargement, et maintenant c'est finit depuis :) Par contre j'ai toujours pas trouvé le temps de voir le film en question…
Commentaire #114878 écrit par galex-713 le 10/10/2013 à 21h14 | 👍🏿 👎🏿
Oh mais j'évoquais pas le problème en son entier, je disais plutôt « mon lecteur lit pas telle vidéo, je pense que c'est un soucis de codec » ou « Je pense que ma distro gère pas tel codec, c'est quoi le paquet à recompiler pour ? », du coup bon avec des questions précises comme ça ça vient pas tout de suite à l'idée…
Puis c'est assez insolite un gars qui tente de recompiler avant de vérifier son câble quoi, comme le souligne root.
Commentaire #114880 écrit par galex-713 le 10/10/2013 à 21h17 | 👍🏿 👎🏿
Passé 6 mois dans une distro faite maison à base de LFS (avant de la perdre dans une extinction spontanée par dysfonctionnement des ventilateurs pendant un shrink/move de la partition dans le but de tester Gentoo)… Recompiler c'est limite devenu un automatisme… « git clone 'https://[…]';./configure;make;make install »… LFS ça te change un homme… t'en ressors barbu :p
Commentaire #114882 écrit par galex-713 le 10/10/2013 à 21h27 | 👍🏿 👎🏿
Heureusement que tu nʼas pas le kissikoné du coin qui sʼen est mêlé.
Sinon, il aurait pu te dire que cʼétait certainement un virus et que tu devais reformater et tout réinstaller. Ah oui, et changer la carte mère et lʼécran aussi, on nʼest jamais assez prudent.
Commentaire #114885 écrit par /etc/passwd le 10/10/2013 à 21h47 | 👍🏿 👎🏿
Tellement classique que dès "Bonne qualité vidéo, mais aucun son." Je me suis demandé si t'avais vérifié les branchements, c'est la première source d'erreur.
Commentaire #114886 écrit par Cartman34 le 10/10/2013 à 21h58 | 👍🏿 👎🏿
Sous Linux, la solution simple est la recompilation des pilotes.
Commentaire #114904 écrit par spidermoon le 11/10/2013 à 01h20 | 👍🏿 👎🏿
admettons. ça ira pour cette fois ;)
Commentaire #114923 écrit par root le 11/10/2013 à 08h40 | 👍🏿 👎🏿
Haha. C'est tellement "linuxien" de penser en premier à un problème logiciel... sûrement un traumatisme.
Commentaire #114938 écrit par tazvld le 11/10/2013 à 09h13 | 👍🏿 👎🏿
2e phrase, je me suis dit "c'est pas un problème de câble ?"

/o/
Commentaire #115012 écrit par A-xis le 11/10/2013 à 14h33 | 👍🏿 👎🏿